small medium large xlarge

Add Erratum for Programming Ruby 1.9 (3rd edition)


Thanks for contributing an erratum for Programming Ruby 1.9 (3rd edition).

If your erratum concerns code in the book that doesn't work for you, you might want to check that you're running the same version of software used in the book.

Some context is handy.

or Cancel